Skip to Content
0
Former Member
Apr 07, 2014 at 05:58 AM

Does SUP 2.1.3 support latest Android v4.4?

16 Views

Hi,

An application was developed using SUP 2.1.3 in native Odata model using SAP as backend utilising SAP Netweaver Gateway services. The application had minimum API of 8 and target of API17. Android having introduced the latest version of Android 4.4 with API19,i downloaded the SDK to my eclipse workspace,changed the manifest file and tried enrolling the device to SUP. The apk gets installed successfully in the device however an error occurs when it tries to get registered in SUP during login. The application does not hit SUP server at all. I wanted to know if SUP 2.1.3 supports Android 4.4(API19) or not.

Thanks

Aishwarya