Skip to Content
0
Apr 01, 2014 at 09:15 PM

Upgrade IDES EHP6 to EHP7 stack.xml error

20 Views

Hi Experts,

I am trying to upgrade one IDES system from EHP6 to EHP7. For that I added system in solman and pushed data to SLD using SLD.

But when I go to LMDB and try to verify product system I see some verification errors.

There is no EHP7 component in the system but still it wants me to add human capital management component of EHP7.

Assign product instance EHP7 FOR SAP ERP 6.0 - Human Capital Management

I have not started upgrade process yet, this error is coming while adding product system in LMDB. Due to this error I am not able to generate stack.xml.

If I add this component manually in product system, I get below error.

Successor product version EHP7 FOR SAP ERP 6.0 of older product version EHP6 FOR SAP ERP 6.0 assigned

I am not able to understand why it is asking me to add HCM component of EHP7, which is not even present in my system.

Please help !

Regards,

Rohit Makkar