Skip to Content
avatar image
Former Member

F30_E2EWA_BW_USAGE_DATA - EXTRACTOR NOT REGISTERED


Dear colleagues,

could you please help me to resolved issue:

one of extractors EFWK F30_E2EWA_BW_USAGE_DATA has status EXTRACTOR NOT REGISTERED. I tryed to recreate it but status no changes.

See attached screenshot.

Thanks a lot,

Alexander

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Mar 04, 2015 at 12:47 PM

    i was searching for answer to this, but could not find anything. Eventually logged a Oss call .

    I am posting the feedback here, incase anybody else runs into this as well  😉

    Pease delete the extractor  F30_E2EWA_BW_USAGE_DATA

    This extractor was

    shipped by error. The extractor is not supposed to

    be called. Please delete

    the extractors that run in this error.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Mar 28, 2014 at 02:03 PM


    Hello,

    Can you please confirm if the extractor is active? because from the screenshot attached I see that the extractor is not active.

    Also can you please check and confirm that the landscape verification for the affected SAP system is green in LMDB.

    Seems like a technical usage is missing for the SAP system and hence the extractor is not registeded.

    Regards,

    Nirmal.K

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hello Alexander,

      Can you try to clean up the SID extractors in table E2E_ACTIVE_WLI and try to re-execute the extractors for that SID in CCDB.

      Please let me know the status once you do it.

      Regards,

      Nirmal.