Skip to Content
author's profile photo Former Member
Former Member

EG88 - No devices found for specified variant

Dear all,

I have a problem with creating periodic replacement list (EG88). Every time I create a variant, it says that "No Devices found for specified variant".

I have a few devices certified and installed in the grid, certification year of those devices is 2014 and next replacement year is 2019.

In Periodic Replacement List I put 2019 as periodic replacement Year and assign a range of devices, but result is empty list.

Could you please help me with some advice, how to set correct parameters for EG88, and what could be the problem for empty list ("No devices found for specified variant")?

Thank you

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Mar 28, 2014 at 08:50 AM

    Dear Zović,

    Please check table EGTUR. If the devices you want to add to the periodic replacement list already exist there, then you have to first remove them, so that those devices can be included in 2019's list.

    BR,

    Eren

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jun 09, 2014 at 04:16 AM

    Dear Eren,

    Sorry for my late answer. The table EGTUR was emtpy, so that was not the problem. Thanks for your try to help.

    Fortunately I found a solution to my problem, The solution was to check SP parametar (Select as relevant to inspection) in SPRO:SAP Utilities->Device Management->Inspection->Sampling Procedure->Define Inspection Relevance od Devices.

    Before that, SP parametar was turned off (uncheck) so none of the devices could be added to PRL.

    Now PRL works, but I have a new problem.

    Now when I create PRL, I get errors "City for device xxxxxx could not be determined" and "Street for device xxxxxxx could not be determined" for every device regard to variant.

    Also, when creating Work Orders for devices from PRL, an error shows up and says for every device: "Internal: error during determ. of PM plant for device with equip. no. xxxxxxx"

    I check Regional Structure Groupings, Regional Structure Areas, Define Service Objects (ID = 00), Allocate Service Objects to Order Codes, etc. and it seems that customizing is ok.

    But in the PRL, all records are missing City Number and Street Code.

    So I will tray SAP note 1234331 - IS-U localization TR

    Regards,

    Danijel Zović

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.