$(function () { pageContext.i18n.modTalk = 'moderation talk'; pageContext.i18n.replyToComment = 'Reply'; pageContext.i18n.modTalkEmpty = 'moderation talk is empty'; pageContext.url.getModTalk = "/comments/%25ID%25/listModTalk.json"; pageContext.url.possibleCommentRecipients = "/comments/%ID%/possibleRecipients.json"; pageContext.url.commentEdit = '/comments/%25ID%25/edit.html'; pageContext.url.commentView = '/comments/%ID%/view.html'; pageContext.i18n.commentVisibility = { 'full': 'Viewable by all users', 'op': 'Viewable by the original poster', 'mod': 'Viewable by moderators', 'opAndMod': 'Viewable by moderators and the original poster', 'other': 'Advanced visibility', 'dialogTitle': 'Comment visibility', 'selectGroups': 'Visible to groups', 'selectOther': 'Other recipients', 'selectOriginalPoster': 'Original poster', 'selectModerators': 'Moderators', 'selectAssignees': 'Asked to answer users' }; pageContext.i18n.commentMenuLabels = { 'comment-edit': 'comments.menu.edit', 'comment-delete': 'comments.menu.delete', 'comment-convert': 'comments.menu.convert' };pageContext.i18n.answer= { bestAnswer: 'Best Answer', controlBar : { accept: 'Accept', unaccept: 'Unaccept', acceptCommand: 'Accept this answer as correct', cancelAcceptedCommand: 'Remove this answers accepted status' } }; window.croles = { u: false, op: false, m: false, og: false, as: false, ag: false, dc: false, doc: false, eo: false, ea: false }; tools.init({ q: { e: false, ew: false, eo: false, r: false, ro: false, d: false, dow: false, fv: false, c: false, co: false, p: false, tm: false , ms: false, mos: false }, n: { f: false, vf: false, vfo: false, vr: true, vro: true, c: false, co: false, vu: false, vd: false, w: false, wo: false, l: false }, c: { e: false, eo: false, d: false, dow: false, ta: false, tao: false, l: false }, a: { e: false, ew: false, eo: false, d: false, dow: false, a: false, aoq: false, ao: false, tc: false, tco: false, p: false, tm: false }, pc: croles }, { tc: true, nsc: true }); commandUtils.initializeLabels(); }); Skip to Content

Conexión WI FI de cliente SAP

Camaradas,

estoy tratando de conectarme mediante WI FI a SAP pero cada vez que me conecto me sale el siguiente error "Se ha producido un error interno (-1102) [Mensaje 131-183]", pero cuando me conecto por cable de red conecta normal!!.

Saben porque pueda pasar esto?? hay que adicionar algunos puertos en el mikrotik o router????

Estoy utilizando windows 8.

Un saludo y gracias por la ayuda

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • avatar image
    Former Member
    Mar 22, 2014 at 06:53 PM

    Conectado con WIFI intenta hacer un ping al servidor.

    Lo que se me ocurre es que con la red inalamabrica estes en un rango de ip diferente a la del servidor.

    Tambien puedes checar que ip te asigna el router cuando te conectas por wifi y por cable.

    Add comment
    10|10000 characters needed characters exceeded

  • Mar 23, 2014 at 04:02 PM

    Hola

    comprueba la nota 1440193 - Unable to login to SAP Business One - Error -1102

    Un saludo.

    Agustín Marcos Cividanes

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 04, 2014 at 01:48 PM

    Desde mi conexión WIFI hago un ping al servidor y tengo respuesta.

    La direccon IP que genera mi WiFi es 88.100 y la ip de red local es 161.200 por ejemplo.

    Al servidor agregue los puertos 8080 y 8443.

    Cuando me conecto desde wifi al SAP puedo ver mis bases de datos, pero cuando quiero entrar con mi usuario y contraseña me sale error y no me deja entrar.

    Talves estoy obviando algún puerto o tengo que hacer algo en mi router???

    Espero me puedan ayudar por favor.

    Un saludo

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Trata deshabilitando el Firewall en el servidor

      Tienes dominio?

      Porque cuando estas en dominio se generan otras nuevas reglas de firewall que tambien te recomiendo que deshabilites.

  • Apr 05, 2014 at 04:24 PM

    Cuando  trato de conectarme me sale el siguiente error, lo raro es que puedo ver las bases de datos, puedo hacer ping al servidor, mi Firewall esta desactivado.

    Espero puedan darme una mano.

    Un saludo

    Add comment
    10|10000 characters needed characters exceeded

    • Roger Jovel Agustin Marcos Cividanes

      si estas en dominio y entras por wifi debes usar la direccion IP del servidor para hacer login, igual si estas en otro segmento de red.

      esto es porque el router no resuelve los nombres de los equipos (dns interno)

      prueba asi y quiza funcione.

      tambien puede ser de ayuda arrancar el sap como administrador.

  • avatar image
    Former Member
    Sep 10, 2014 at 10:09 PM

    hola Raul, tengo tu mismo problema..has podido solucionar??? saludos

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Carito

      Haz 2 cosas

           1.- Borra los archivos de la carpeta C:\Users\[Usuario del equipo]\Local Settings\Application Data\SAP\SAP Business One

           Luego ejecuta el cliente como administrador.

           2.- Si no funciona lo anterior, crea un nuevo usuario windows y prueba.

      Saludos