Skip to Content
author's profile photo Former Member
Former Member

webservice call failed during execution (SSL and certificates) on NetWeaver 7.30

Hey experts,

i need your help!

We make webservice calls to sap me with our own software.

We connect to our software via SSL and certificates e.g. https://host:50001/XMII/CM/POD/MEDialogsWeb.irpt


At the beginning the software runs without any problems and than we become the following message on all our webservice:

thats the webservice configurations

(configuration - connectivity - single service administration):

(configuration - security - authentication and single sign-on)

if we restart the software after the error display, the webservice call runs successfully again.

is it a timeout?

can anybody help us?

Thanks,

Markus

our system info:

NetWeaver 7.30 Java

SAP ME 6.0

err1.png (15.9 kB)
err2.png (37.5 kB)
err3.png (34.1 kB)
err1.png (15.9 kB)
err2.png (37.5 kB)
err3.png (34.1 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jun 06, 2014 at 09:33 AM

    software runs log looks as following

    software doesn't runs log looks as following


    sso1.png (65.9 kB)
    sso2.png (160.9 kB)
    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.