Skip to Content
avatar image
Former Member

Slow response time

Hi

We are accessing integration repository through

java web start . However When we are working on it ,

the speed is really slow . For each click

(Especially while searching, saving or activating

something eg Activation of message mapping) .It

takes 5 to 30 min for a each task .

Further during this interval :

a) System becomes very slow

b) Integration Repository window does not respond

Even if we forcibly close the integration rep. window , next time when we login and we try to change the object(on which we were working earlier) . It gives

error : 'object is being edited by 'user' .

Note : We are using the SP13 patch for J2ee Engine

The hardware config. is as below :

3.7 GB RAM

140 GB HDD

Please Guide .

Shikha

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Nov 12, 2005 at 10:06 AM

    Dear Shikha ,

    Can you plz check YOUR SYSTEM USING SM04 plz let me know what message it is showing .

    "Does it show RFC connections TOO MANY USING " ?

    Regards

    Prabhat

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 12, 2005 at 11:42 AM

    Hi Prabhat ,

    The SM04 session is running fine . It is not giving any message as you stated . The slow response is coming while working in Integration Repository . When we try to save/activate anything , it takes too much time and ultimately it shows 'Integration repository : Not Responding' .

    Please Guide

    Shikha

    Add comment
    10|10000 characters needed characters exceeded