Skip to Content

HR renewal leave approval BSP application HRMSS_LR_APPR_G not loading

Hi Experts,

I am trying to do leave approval from HR renewal from my Approvals tile.But when I click in the task the BSP application HRMSS_LR_APPR_G is not loading when I click on the leave request.It goes on indefinitely in execution.I also noticed the link generated from UI is also not correct.I did not find any thing on this in the web other that below and spro

Employee Self-Service (SAPUI5) - SAP Library

Can any one provide some help why the BSP application mentioned in SPRO MSS UI5 approvals not working?

Regards,

Jay

SWFVISU.jpg (38.6 kB)
approve screen.jpg (154.9 kB)
leave1.jpg (26.3 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

4 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Apr 24, 2014 at 02:30 PM

    Hi Jay,

    Did you fix this issue?

    The above setting in SWFVISU worked fine when I implemented on an integrated gateway but now I am doing this on a central hub gateway and face the same issue.

    Thanks

    Jon

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Apr 25, 2014 at 01:21 PM

    Slight update on this we traced through F12 developer tools that string below needed adding to the webdispatcher:

    sap/public/icmandir

    The window now loads but opens a blank sap gui screen as below

    On my set-up for an integrated gateway just adding the SWFVISU setting laucnhed the apporval screen.

    Has anyone else had problems with this?

    Thanks

    Jon


    Approval.PNG (4.7 kB)
    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jul 15, 2014 at 02:45 PM

    Do you solve this issue?

    Thanks

    Asli.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 11, 2016 at 07:09 PM

    Hi Guys

    I am having a similar issue.

    What is the solution?

    When i click on leave request, the link goes to ECC alias rather than Web disptacher alias.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.