Skip to Content
0
Former Member
Mar 19, 2014 at 10:07 AM

Wrong Component Version for sap system

787 Views

Hi All,

I upgraded CRM 7.01 to EHP3 / NW 7.40.

But in System -> Status Component version is SAP System Component version is EHP7 for SAP ERP 6.0 and not SAP CRM ABAP 7.01 EHP3.

The upgrade was successfull and APPL component is at 7.40 04.

I need to correct SAP System Component version. This made some confusion for my college. 😊

Is any body has the same problem.

Thanks for any help.