Skip to Content
avatar image
Former Member

Unable to publish to Lumira Cloud - based on unx universe

Dears,

I'm preparing a customer showcase with Lumira and consume data from a BO universe. I created an dataset, with no empty dimensions and only three key figures, type sum. The Visualization used in a Storyboard. While uploading the to the Lumira Cloud i was facing an issue.

The dataset could not be transferred. Please find details in the attachment.

Thanks for any suggestion.

Best regards,

Felix.

btw. an upload of an agnostic dataset, excel, worked fine.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Mar 18, 2014 at 05:09 PM

    Finally we made it. A dimension with a time stamp created the issue. Process to detect the issue:

    - trying with to upload with a single dimension

    - deleting unused dimension from the dataset

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Felix,

      Is there something specific about this dimension (except that it has a time stamp)? I would assume check integrity runs fine in IDT for that dimension, please confirm. All in all, would you consider this a product defect? If yes, can you please provide enough information so that we can reproduce and fix it in the future?

      Thanks

      Antoine

  • Mar 18, 2014 at 04:16 PM

    Felix:

    I tried it with eFashion.unx and it worked:

    Is this a particular type of universe .unx?

    Add comment
    10|10000 characters needed characters exceeded