Skip to Content
author's profile photo Former Member
Former Member

viewDetail in UWL

We are using EP 6.0 SP 13.

Having a problem in UWL where when the user clicks on the glass icon which is supposed to display the viewDetail, nothing happens. It just says page loading and displays a blank page.

Any ideas what setting i need to make and where to get this click of viewDetail icon to launch the window with the icons below

Display Detail in SAPGUI

Return

etc...

I have set the permissions on the iview to everyone and also copied the uwl.standard.xml and added this entry

<Action name="viewDetail" groupAction="no" handler="UIActionHandler" referenceBundle="view_detail" returnToDetailViewAllowed="yes" launchInNewWindow="no">

<Properties>

<Property name="image" value="icon_detail.gif"/>

<Property name="display_order_priority" value="-2"/>

</Properties>

</Action>

what am i missing ??

Many thanks for urgent replies

Regards,

Sunil

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Dec 10, 2005 at 11:55 PM

    Hi Sunil,

    Two things

    1) In the SAP out of box iView for the UWL, there is a option called Display Preview (Y/N). If you go there and select that to yes you will see the preview screen with all the details you need just below the workitem list.

    2) A question for this details - Where did you put this corresponding Action tag? can paste your complete xml file in?

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.