Skip to Content
author's profile photo Former Member
Former Member

installed BW & BI-Cont in Dev server (new support packs) and not installed in Production

Hi Friends


We have installed BW & BI-Cont in Dev server (new support packs) and not installed in Production as of now.

We are getting component mismatch error while importing the transport requests.

Will this cause any issue?

Rgds

SriG

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Posted on Mar 14, 2014 at 06:54 AM

    Hi SriG.

    Try this: 1581638 - SAP component checks no longer working in TMS

    Set parameter to OFF.

    No major problem with this difference.

    Hope this helps.

    Regards,

    Deepak Kori

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Mar 14, 2014 at 07:13 AM

    Hi Srig,

    SAP recommends to have same components version across the landscape, but you can ignore the component mismatch error for time being by setting the parameter SP_TRANS_SYNC to off in the transport tool parameters.


    regards

    kartik

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.