Skip to Content
author's profile photo Former Member
Former Member

BI 4.0 : Input Repository Down

Ref: BusinessObjects Universe Designer Import Universe Issue: I am receiving the following error when attempting to import a universe onto a PC that only has the client software installed: File Repository Server Input is Down. However, the import process works fine when running it on the server. The following Core Services are enabled and running:

- FileRepositoryServer

- InputFileRepository

- OutputFileRepository

I can perform other process fine from the client only PC including opening and modifying local universes, view the list of universes in the repository, and running the Central Management Console

WORKAROUND: When we logged in to Machine with Admin Rights users, we could import / Export universe. And after that on that machine for defected user it started working. So the key was Admin logon for first time.

So we don't know what is it that Admin user could do but not workstation user. Accordingly we can grant those access to user.

is this something related to LSI file or (any file) where those needs to get downloaded in first time and then it works for others?

Any help will be appreciated.

Add a comment
10|10000 characters needed characters exceeded

Related questions

4 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Mar 14, 2014 at 01:12 AM

    I think some issue with FRS ports & Firewll.

    Try to assign ports to FRS servers and enable those ports in firewall to communicate bi-directonally.

    They give a try

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Mar 14, 2014 at 03:24 AM

    make sure that you can connect to the server from your workstation using port 6400.

    Open command prompt and type the following command: telnet <SERVERNAME> 6400

    Of course using the above command requires telnet service to be enabled on your workstation. Follow these steps to enable telnet: http://social.technet.microsoft.com/wiki/contents/articles/910.windows-7-enabling-telnet-client.aspx

    Cheers,

    josh

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Mar 14, 2014 at 05:16 AM

    Hello Mandar,

    Please try below steps:

    Update Host File:
    1. Click File | Open in Notepad and browse to:
    C:\Windows\System32\drivers\etc
    2. Open host file and update the BO server IP and FQDN
    3. Save and Close.


    PORT BINDING:

    1. In the CMC, Go to the Properties of the CMS and specify a port for the "Request port" setting.
    2. Make sure that the ports you've assigned above with "request port" and "port" are opened in the firewall for bi-directional communication between the client and BI servers.

    Regards,

    Mahesh

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Mar 14, 2014 at 08:42 AM

    Hi Mandar,

    If you have the ability to save a document/universe as being an administrator, there must be something wrong in the rights the normal user has within the workstation..

    If you run UDT (or any other client tool) for the first time, the system will try to record some information in the registry of the workstation (windows registry) (i.e. the BI Cluster information will be stored), it could be that the workstation user does not have the rights to create these reg entries, by that the BI tools are not capable of working 100%. Once these entries are stored within the HKLM tree of the registry the tools will work fine.

    The issue could secondly be related to firewall settings.. if the workstation user has no rights to enrich the firewall communication ports, there could be a big chance the client tools fail to connect on several occasions. If you have not addressed fixed port numbers within the CMC for each service, after a restart of this service there is a chance the port number has been changed and the client machine will not be able to connect to this due to local firewall settings. In an environment that has restricted firewall settings it is strongly recommended to fix the port numbers and enable them within the various firewalls for the client tools to work properly..

    Regards

    Merlijn

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.