Skip to Content

Malfunction Start Date and Time not populating when using IW21


Hi,

We have an issue at the moment when we create an M1 type Notification and save the Notification, the Malfunction Start Date (Fiels AUSVN) and Time (Field AUZTV) is not being populated? It is only being populated when using IW22 and clicking on the Malfunction, breakdwon Tab!!

However when we create an M2 type Notification the same fields are populated with the Creation time and date.

There are no user exits/Badi's implemnented around this area. Quick check on OSS returned no relevant notes for the system we are using SAPKH60506.

Any suggestions as to why?

Regards

Gary B

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Mar 13, 2014 at 04:27 PM

    What is the Notification Origin for M1 & M2 notification types??

    Hope, for M2 notification type, Notification origin would be Malfunction Report.

    So, the required details are getting filled up.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.