Skip to Content
author's profile photo Former Member
Former Member

Ovs valueselector Inport ..

Hi expertise,

I created custom ovs on custom business object,In Inport section of ovs i created parameter and binded with value..

While configuring ovs in valuesselctorinport section i am passing value as it expected. But in screen ovs not working properly, means all value of object showing its not querying with parameter which i passed.

Please see attachement and help me out to resolve the issue. Any response would be appreciated.


Please help me get out of this issue......

Thanks

Naveen Kumar N

Ovs1.png (234.1 kB)
Ovs2.png (180.9 kB)
Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Mar 13, 2014 at 06:55 PM

    Can you post screenshots of Inport and datamodel of your OVS in UI Designer pls?

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.