Skip to Content
avatar image
Former Member

Alerts not updated / still grey in BPMON BI Process Chain

Hi All,

We have Solution manager 7.1 SP08. We configured BPMON for BI PRocess chains.

We are unable to get any alerts for process failures. All the alerts are Grey.

This is what we have observerd:

1. We get alerts for failure to start if I mention "Not Started On Time (marked for 14:00)" and "Start Delay" alone.

2. No alerts are generated for the Status of the chain. I have provided Yellow for Status J and Red for R,X or J.

3. The BW Process Chain Identification - Start Procedure is set to "User chain start condition".

4. The Alert for STart Delay seems to get triggered only at midnight of everyday (00:00). Is this normal?

When I check the rspcm logs, the chain we have configured seems to have errors at 00:37 and every one hour from then.

The BI and Solman systems are in different time zones in SAP System level.

I have checked note 1436853 and all are in order. None of the notes can be implemented in the satellite system.

I have provided full authorization for both the user id logged in to BPMON as well as the connection user to the BI system.

Can you please suggest what we missed in the configuration?

I had configured Purchase requisition monitoring for ECC system, Background job monitoring for the BI system also. These seem to work fine.

Only the BI Process chain status and related montioring seem to be grey all the time.

Thanks and regards,

Raghavan

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Mar 04, 2014 at 06:02 AM

    Hi,

    BW process chain alerts are purely depends on the start procedure you define during the alert configuration.

    Moreover if you wont get any alerts if the bw proces chain not started or it started before the configured time, in such case you can use "not started on time" with tentative starting time of the process, or you can use "out of time window" to set the time slot where the chain didnt run.

    please check https://websmp101.sap-ag.de/~form/sapnet?_FRAME=CONTAINER&_OBJECT=011000358700006137532006E page number 76

    Thanks

    Jansi

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Jansi Rani Murugesan

      Hi,

      I have created a couple of variants of the same scenrio. One has "Not started on Time" set to 14:00. It generates the alert for the same.

      I have another that is setup for "Use chain start condition" which also has alert configured for Failures. Those do not generate any alert. All are grey. But Chain had run every one hour and failed.

      So we need to find why the other alert conditions fail.

      Thanks and regards,

      Raghavan