Skip to Content
0

SAP-BODS 4.2 SP7:Getting "Create New Configuration" error during execution of Job

Jan 18, 2017 at 01:33 PM

80

avatar image

error-log.txt

Hello Experts,
We have upgraded our ATL's from SAP BODS 4.2 SP1 to SAP BODS 4.2 SP7. In that ATL we have added one more dataflow. While we have done testing on SQL Server 2014 and Oracle 12c + Oracle 11g then we have not got any configuration related errors. But while client is using that ATL in their production environment and using configuration for SQL Server 2008 then they are getting configuration related errors. However we have tried it at our end on SQL Server 2008 and SQL Server 2012 then this configuration error is coming but not coming for other databases.
While we have tried for other ATL's in which we have done the similar changes and tried to connect to SQL Server 2008, SQL Server 2012, SQL Server 2014, Oracle 11g and Oracle 12c then issue is coming with Oracle 12c only.
We want to know why configuration error is coming sometimes for higher version of database and sometimes for lower version of database.
This issue is CRITICAL as we have delivered our ATL's to client and they are using it in production environment and not able to execute any Job due to this.
We have attached the error file as an attachment with this incident

error-log.txt (2.9 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

0 Answers