Skip to Content
avatar image
Former Member

Adobe Document Services 7.01 SP11

Hi

We are using ADS 7.01 SP11 (running on a separate server), we are planning to upgrade our ECC to EHP7.

Want to check whether our current ADS 7.01 SP11 is compatible with EHP7? or do we need to upgrade our ADS too?

No relevant notes confirms this, hence writing to this forum.

Thanks

Senthil

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • Mar 02, 2014 at 11:27 PM

    Hello

    There shouldn't be a problem with the ADS functionality after the ECC 6.0 upgrade to EHP7. You can make us of the UDA tool to check the dependencies involved.

    http://service.sap.com/uda

    Regards

    RB

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Mar 04, 2014 at 08:11 AM

    Hi,

    No you don't require to upgrade ADS after ECC upgradation as its completely java based service.

    As a post processing you can follow below link for check list

    checklist for ADS configurations on ECC system - Contributor Corner - SCN Wiki

    Hope this helps

    BR Vaibhav

    Add comment
    10|10000 characters needed characters exceeded