Skip to Content
author's profile photo Former Member
Former Member

brrestore error "no backup of archived log for thread 1 with sequence"

Hi everyone

I am having a weired issue with BRRestore in our environment. I am running SAP/Oracle on AIX. I take backup and archive to external system (TSM) using BRTools/RMAN.

If I take an online consistent backup level 0, and I attemt to restore it; it works fine, except restoring the archive logs. I never succeeded to restore the most recent logs using BRTOOLS, but I can restore older ones. To restore these logs, I have to use RMAN directly.

Any idea or help?

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Posted on Feb 27, 2014 at 07:08 AM

    Hi Nader,

    Could you share the error message you get while restoring through brtools.

    Secondly please help us understand how do you take backup of archive logs ? whether you use brtools or RMAN ?

    Regards,

    Deepak Kori

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Feb 27, 2014 at 02:12 PM

    Hello

    Are you using the .sap and .utl files used for the archive log backup for restoring the archive logs ?

    Regards

    RB

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.