Skip to Content
avatar image
Former Member

PPM 5.0 SP 07 - Compatible with NW 7.31 SP11

Hi,

We need to upgrade our netweaver SPs inorder to have latest browser compatibility for PPM 5.0 users.

We are currently on SP 7  of PPM and prefer not to upgrade this to a later release at present .

Can we upgrade our NW 7.31 to SP 11 without any issues for PPM on SP7?

We are currently at the following install levels.

Display Name

Supplier

Installation Type

System Or Instance

SP Level

Patch Level

Product Assigned

CPRXRPM 500_702

automatic

Installed on System

GJP on gjpsapor

0007

unknown

MDG FOUNDATION 731

automatic

Installed on System

GJP on gjpsapor

0001

unknown

PI_BASIS 7.31

automatic

Installed on System

GJP on gjpsapor

0003

true

SAP ABA 7.31

automatic

Installed on System

GJP on gjpsapor

0003

true

SAP BASIS 7.31

automatic

Installed on System

GJP on gjpsapor

0003

true

SAP BW 7.31

automatic

Installed on System

GJP on gjpsapor

0003

true

SAP IW BEP 200

automatic

Installed on System

GJP on gjpsapor

0005

true

SAP NW 7.31 BI CONT ADDON 7.47

automatic

Installed on System

GJP on gjpsapor

0001

unknown

SAP UI ADD-ON INFRA V1.0

automatic

Installed on System

GJP on gjpsapor

0001

true

SAP UI2 FOUNDATION V1.0

automatic

Installed on System

GJP on gjpsapor

0001

true

SAP UI2 IMPL. FOR NW 7.00 V1.0

automatic

Installed on System

GJP on gjpsapor

0001

true

SAP UI2 IMPL. FOR NW 7.01 V1.0

automatic

Installed on System

GJP on gjpsapor

0001

true

SAP UI2 IMPL. FOR NW 7.02 V1.0

automatic

Installed on System

GJP on gjpsapor

0001

true

SAP UI2 IMPL. FOR NW 7.31 V1.0

automatic

Installed on System

GJP on gjpsapor

0001

true

SAP UI2 SERVICES V1.0

automatic

Installed on System

GJP on gjpsapor

0001

true

SAP WEB UIF 731

automatic

Installed on System

GJP on gjpsapor

0001

unknown

SAPUI5 CLIENT RT AS ABAP 1.00

automatic

Installed on System

GJP on gjpsapor

0001

true

SAPUI5 TEAM PROV AS ABAP 1.00

automatic

Installed on System

GJP on gjpsapor

0001

true

SAP_BS_FOUNDATION 731

automatic

Installed on System

GJP on gjpsapor

0001

unknown

ST-A/PI 01Q_731

automatic

Installed on System

GJP on gjpsapor

unknown

ST-PI 2008_1_710

automatic

Installed on System

GJP on gjpsapor

0007

true

Thanks in advance.

Alison.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Feb 20, 2014 at 07:41 AM

    Hi Alison,

    Don't have much idea on that.. But as far as me, since you are above NW 7.02 which is requirement for PPM 5.0 SP07, should not have any problem.

    Have you referred the below notes for details on PPM SPs & supported browser versions?

    1377082 - PPM 5.0: Support package information and notes

    1402912 - PPM 5.0: Supported Browsers, Java versions, etc.

    May be @Florian Arnold  can you help you further on this.

    Regards,

    Ravi

    Add comment
    10|10000 characters needed characters exceeded