Skip to Content
0

SAP UI5 Add on installation in SAP ERP 6.0 EHP5 netweaver 7.02

Jan 18, 2017 at 07:38 AM

127

avatar image

Dear All,

Please help me out to find the SAP UI5 add on binaries for SAP ERP 6.0 EHP 5 netweacer 7.02. in sap software download centre.

Please mention the steps for how to put add on SAP UI5 in the current running system.

Thanks in advance.

Regards,

Sanjeev

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
Matt Fraser
Jan 18, 2017 at 08:02 PM
0

Sanjeev,

Generally speaking, if you intend to install an Add-On, you use the Maintenance Planner online tool to calculate which files are needed, and the tool will put the appropriate files into your download basket. Then, once you have downloaded all the files, you'll install the Add-On either with SUM (external tool) or with SAINT (transaction code).

You should also double-check in SAP Notes and/or in PAM (Product Availability Matrix) to ensure SAPUI5 is compatible with your current ERP Enhancement Pack release. I'm not saying it isn't, just that you should check this out.

You can find these tools, Maintenance Planner and Product Availability Matrix, as well as SAP Notes, at https://support.sap.com.

Cheers,
Matt

Show 6 Share
10 |10000 characters needed characters left characters exceeded

Dear Matt,

Thank you for quick response.

It is ABAP system.I need to put UI5 Add on in it .

So I used maintenance planner for Add on I got all the binaries and stack file.But i got all .SAR files I think SAINT wont accept .SAR files.

Regards,

Sanjeev

0

SAINT will accept SAR files. Make sure you apply the latest SPAM/SAINT update for your NetWeaver release.

0

Dear Matt,

Thank you for the help.

Issue resolved.

Reagards,

Samjeev

0

Dear Matt,

In SAP UI5 I am facing one issue in eclipse while creating new project please below attachment.After add on. Or else what is ADT can we have software to install in sap

How to upgarde the SAP Basis 7.03 i have 7.02 and SAP_ABA i have 7.02 i need to upgrade to 7.03 sp4.please mention me the steps.

0

Hi Sanjeev,

This is a new/different issue from your original question, so you should raise it as a new question.

Cheers,
Matt

1

Dear Matt,

Thank you.I raised another issue.

Regards,

Sanjeev

0