Skip to Content
avatar image
Former Member

No entry in V_T706F - Travel Management

Dear Friends

I'm facing a Issue while maintaining Travel Per Diem's flat rates for Vehicle's. Let me explain you my scenario in brief. we are currently following Flat rates for all Vehicles & its classes & we don't have any Miles/km's Limit. I've maintained the config in the following Tables V_T706F,V_T706F1,V_T702N_M, I've not mentioned any cumulation period's.

V_T706F:

V_T706F1:

V_T702N_M:

PA30 --> IT0017

Error In PR05

Kindly let me know what else need to be done, am I missing any config??? Kindly suggest!!!!

Await for your valuable Inputsℹ️

Cheers 😉

Pradyp

T1.png (39.2 kB)
T2.png (28.4 kB)
T3.png (49.6 kB)
T4.png (54.2 kB)
t6.png (61.1 kB)
t5.png (25.2 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Feb 13, 2014 at 10:00 AM

    Hi Pradyp,

    If you're not using cumulation then try removing 99999 and leaving this field blank.

    Make sure you do this for the right combinations of vehicle type and vehicle class.

    Let me know if that fixes your problem.

    Cheers,

    Jack

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Jack

      Thnx for the quick response,

      Yeah, It worked out! but I've a small concern regarding the Wage type's to symbolic account's as I'm going with the stds. I'm using MJ30 as 1st WT & MJ31 as 2nd WT for both the Expense types

      FAK: for Car

      FAKA: for Motor Bike

      Now while mapping to symbolic account should I consider these as Expense Accounts or Off setting account??

      2) what settings do I need to maintain in Expert View??

      Await for your valuable Inputs ℹ️

      Cheers 😉

      Pradyp

      000.png (22.7 kB)
      1111.png (23.1 kB)