Skip to Content
author's profile photo Former Member
Former Member

UDO Form doesn't open

Hi experts,

I created a UDO:

1) Two tables (Document and Document Rows)

2) Did the registration of the object

After that, the new option is shown in menu.

The problem is: when I am configuring the second step, if I choose Header_Line Style, the form doesn't open. The same doesn't happen when I choose Matrix Style.

Can anyone help me?

Thanks a lot,

Joana Silva

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Feb 10, 2014 at 04:26 PM

    Hi Joana,

    What is the reason you have to choose Header_Line Style instead of Matrix Style?

    If you insist on Header_Line Style, you probably need use SDK to create your own UI.

    Thanks,

    Gordon

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.