Skip to Content
avatar image
Former Member

GLM - Output of file is being chopped off

Hi Experts,

I have a landscape with two environments, Development and Production. In my development box, everything is working fine. I got to CBGL_MP01. I pick the driver from the dropdown, then the glmPT tool pops up and I find a local printer that is mapped to my PC. Printout is a success. Now when I go into the Production System and repeat the same steps, although the Label does print, the bottom of the page is chopped off. You can clearly see that there is a bigger margin at the top of the page in the Production Printout vs. Development Printout. I also noticed when I tried to pick a different driver from the dropdown list, that the portion that is being chopped off is different. I am not sure if this is a driver, server, or MS Word issue.

I have cross checked the drivers' properties/preferences and they match exactly. I am not sure what else I can check. I hope this is clear!

Thanks in advance for your thoughts,

Niraj

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • Feb 09, 2014 at 07:35 AM

    Dear Niraj

    there are a lot of reasons one can list. Assuming now that you use te same printer (hardware etc.) on dev/prod:

    a.) is the WWI environment in dev the same as in prod ((same WWI version; same wwi.ini)?

    b.) is the layout used in dev the same as in prod (may be somebody still changed WWI layout in dev)?

    c.) do you use dynamic text sizing? and is data different which need to be collected in prod in comparison to dev?

    d.) which WWi set up do you use? central WWI server and no ? local WWI installation or central WWI server with local WWI set up?

    etc. etc. Can you provide may be more information on that. By the way: SAP version might of interst as well (SAP ERP EnhPack ? SP status?). In context of WWI etc. by SP there are roughly 3 - 5 fixes per SP in WWI context (never counted exactly).

    C.B.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 11, 2014 at 09:33 AM

    Hi Niray,

    could you pls. also compare the label stock in both systems (CBGL_LS02).

    Maybe any differences in the margins, pitches or the landscape flag.

    Further could you pls. check in the driver settings on the WWI server if there a different paper definitions in dev and prod.

    Regards,

    Michael

    Add comment
    10|10000 characters needed characters exceeded

  • Jul 28, 2014 at 08:14 PM

    Hello Niraj,

    Was your issue fixed ,please let me know .

    Regards,

    Prakash

    Add comment
    10|10000 characters needed characters exceeded