Skip to Content

Sporadic Session Manager problems in Business View Manager


Business View Manager (version 14.1.2.1121)

SAP BO-BI 4.1 (SP02) clients

Software is installed on server running Windows Server 2008 R2 Enterprise - Service Pack 1 OS

This is a TEST server - and has both the SAP BO-BI 4.1 Platform and Client Tools installed. Problem behavior is the same on different environments with the same set-up, so it is not hardware related.

We are experiencing a sporadic "Session Manager" error when trying to launch the Business View Manager as described below.

1.) Login Screen appears in Business View Manager client, but AUTHENTICATION options are all BLANK in the drop-down, and there is no way to Manually enter them.

2.) Manually entering other values and clicking OK results in the following error -

Internal error: Unable to initialize the session manager.

3.) Close the error.

4.) Close the application and re-launch it.

5.) Repeat steps 1-5 for what appears to be a "random" number of times *(it's a sporadic problem).

6.) "Poof" the problem goes away - and you can login to Business View Manager correctly....but problem may return at any time.

Anyone seen this before - and know what might be causing the "Session Manager" problem...?

Thanks in advance for the advice.

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Feb 25, 2014 at 10:06 PM

    Hi Mark,

    I have this exact same issue but mine isn't sporadic. I have tried over and over to get anything in the Authentication drop down box and nothing ever appears and I always get the error: Internal error: Unable to initialize the session manager if I manually type anything in or leave it blank and hit Connect.

    Have you hear on the side perhaps via email or anything a fix for this?

    Thank you for any assistance.

    Guy Lotowicz

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Nov 06, 2015 at 07:34 PM

    Im sure you already fixed this but I found the issue with our install was the virtual machine it was installed on had the wrong time on the machine .. fixed the time, restarted and poof it worked i was able to login again and no more session errors

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.