Skip to Content
0
Feb 06, 2014 at 11:17 AM

Initiative type not selectable at Creation (and they were before)

19 Views

Hello Experts,

we are facing a tricky issue, and we cannot find the reason why, since it was working properly before: the initiative types are not being displayed for user selection at Initiative creation (see screenshot)

We completed all the customizing related to Initiatives (define initiative types, DPs and status flow, process flow for initiatives, project settings for initiative, and finally assigned the iniative types to the portfolio type). Everythinh worked fine, and we could create iniatives in teh portfolio, withocut problems

Today when we try to create a new initiative, the initiative types are not being displayed in the list, so that we cannot create.. and this is quite strange. The only configuration being done in the meanwhile was custom field configuration to hide some standard fields on screen. But do not think this is related to this. The iniatives altready created before can be opened correctly. The items can also be created correctly. I have tried to create a diffrent portfolio, to assign only standard initiative types to the portfolio type, to use standard portfolio type and initiative types...and nothing works. Also tried to search for applicable notes and did not found anything

Have any of you experienced something similar before?

Any clue on where to look at?

Many thanks in advance