Skip to Content
0
Former Member
Feb 05, 2014 at 10:35 AM

SAPup version

31 Views

Experts,

We are in the process of upgrading to EHP5 from ECC 6.0 (EHP 0).

In the EXTRACTION roadmap, the SDT says "This SAPup version 40.000 is no longer supported. Please use at least SAPup version 25.024." When using SAPup version 25.024 or may be higher than 25 and lower than 40 it says "tool is not yet extracted" (even after extracting the SAPup).

The platform details are -

Linux SLES 11 X86_64

Oracle 10.2.0.5.0

SAP Application ECC 6.0

It's strange that even after using a higher version of SAPup, SDT says this is no longer supported.

Please help/suggest.

Regards,

Sourabh Majumdar