Skip to Content
0
Former Member
Feb 03, 2014 at 05:10 AM

Purchase order still contains faulty items

6272 Views

Dear Gurus,

I have seen many threads but i did not get solution.

Getting the error Message no. MEPO000 Purchase Order still contains faulty items, while creating the Purchase order reference to purchase requisition.

Jürgen L said on Jan 10, 2012 4:47 PM

you have to read the errors from the bottom to the top.

" Purchase order still contains faulty items'' with error message no MEPo000. is just a summary to the messages below, it will disappear if you took care about the others.

Delete your first item - save - go back to the menu - start the transaction again - add the item again.

As per above solution,

1. I have seen there is no error message for any line item.

2. I deleted 1st line item then also same error appearing and it is not allowing to save the PO. and deleted for 2nd line item also but same error.

Can you clearly explain what is the cause of this error.

Regards

Hanmanth

Attachments

PO error.PNG (29.9 kB)