Skip to Content
author's profile photo Former Member
Former Member

Strange Webi behavior: #REFRESH via Launchpad but on Rich client runs OK?

I have a Webi report, based on BEx query.

One of the cross table in this report which uses a webi formula gives #REFRESH error values. However, when i run the same report in Rich client i see the data without #REFRESH error.

The same report has other Cross Tables and i don't see this problem. I failed to understand, what may be going wrong here. Could you please advise.

I disabled the Query stripping option but that still didn't help.

Thanks,

Tilak

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jan 31, 2014 at 03:25 PM

    Tilak,

    Which BOE release you are in. Are you using BICS connectivity for the report?

    Suggest you to check the blog by victor which nicely explains the casue and how to fix the #REFRESH in webi

    All you need to know about #TOREFRESH

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.