Skip to Content

Multiple java console popup when using JRE 1.7_51


Hi,

I am testing my MII application in internet explorer 9, MII 14.0 SP4 Patch1 using JRE1.7_51. While testing a lot java console are getting popup which slowdown the loading time of the application.

In Java Control Panel, even I set Hide Java Console or Do not start Console, it is still popup a lot of Java console windows.

Please tell me how to block the popup of Java console window.

Thanks,

Raman N

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Jan 31, 2014 at 03:25 PM

    Dear Raman,

    Multiple popups of Java console can occur if you have one/more iframe or servlet embedded in your page.

    In Java control Panel, "Hide Java console" option alone may not be sufficient stop these popups.

    Before applying the changes, I hope you have unchecked all the Debugging related check-boxes (Tracing, Logging & Life-cycle Exceptions) which also cause the Console to popup.

    Then a restart of your browser if not PC should stop these popups.

    I am using JRE1.7.45 on IE9,10&11, haven't faced this issue while switching on/off the console. If the popups repeat, you may downgrade your JRE as required.

    With regards,

    Ponilango P

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Ponilango,

      I tired "Hide Java console" and unchecked all the Debugging related check-boxes (Tracing, Logging & Life-cycle Exceptions). Still multiple Java consoles are popup

      Thanks,

      Raman N

  • Feb 04, 2014 at 03:11 PM

    You can reduce the number of popups that the JRE has by adding the MII server to the Java Trusted Sites list and details for this are here under the Security tab: Java Control Panel

    Sam

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 05, 2014 at 12:20 PM

    You can also set the security to "Low" or "Medium" for  Java using "Configure Java" Panel.


    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 05, 2014 at 01:22 PM

    try clearing your cache and trying again with above saying..

    Add comment
    10|10000 characters needed characters exceeded