Skip to Content
Former Member
Jan 30, 2014 at 07:12 AM

Material not Replicating to CRM from ECC


Hi All,

I have Replicated R3 Material to CRM successfully earlier and Delta changes used to replicate, but now I have noticed Delta Changes in Material is not replicating to CRM. Initially Material Number Range in R3 was Internal and then changed to External. After Material number range has changed to External I have also replicated Materials but now it is not working.

I have tried with Initial Loading the Object : MATERIAL again in R3AS but no use.

and also created a ZMATERIAL with filter object in R3AR2 and tried to replicate through R3AR4. I have noticed the status Green in R3AR3 but the changes I have made are not replicated.

and I also created new material in R3 and tried to replicate but even this in not replicating.

Even I have checked for BDOCs in SMW01 but I didn't found any BDOC for Delta changes in the list.

I have checked the RFC Destination Connections in R3 and CRM they are working Properly.

What has happened? Some one please help me out...

Thanks and Regards,