Skip to Content
0
Former Member
Jan 30, 2014 at 06:04 AM

SAP Financial Information Management (FIM) 10.0 and BI 4.1

215 Views

I have updated current BI platform from 4.0 SP06 to 4.1 SP02 Patch 1 and DS 4.0 SP03 to DS 4.2 SP01. OS Windows Server 2008 R2 SP1.

We have Financial Consolidation 10.0 SP09 and Financial Information Management 10 (updated to SP09)

The platform update moved all web applications from tomcat6 to the new tomcat folder except for fIm. I had to manually deploy FIM to tomcat7 and it is working.

After the update the EPM Connections placeholder in CMC shows ???dummy.action.ExtendedAnalyticsConnectionManage.display.name???

At the same time I created a new installation with BI 4.1 SP02 Patch 1 and DS 4.2 SP01. However, if I try to install FIM server, it tries to install Tomcat 6 and JDK 6. IF I skip the installations and select to install the FIM msi file only, it shows "location 0" error message.

Has anyone installed BI platform 4.1 with DS 4.2, FC 10.0 and FIM 10.0 SP09? Any idea if FIM (and EPM connection manager) can be installed with BI 4.1?

FIM documentation hasn't been updated for ages. There is no mentioning of FIM and BI 4.1 at all.

Regards,

Minka Tinkova