Skip to Content
avatar image
Former Member

Cache Connectivity Test fails

Hi,

     When I trigger a Cache Connectivity Test on old RWB of our PI Production Server (SAP PI 7.31 SP07)

     I'm getting this result:

Screenshot - 1_28_2014 , 12_11_06 PM.png

     I don't know where the Unknown Component came from but mostly I don't get where is the error or where is stuck the check.

     This is how looks our server on the SLD:

    Screenshot - 1_28_2014 , 12_16_29 PM.png

     Any Clue about this kind of Errors?

     We have a SAP PI 7.31 SP07

.

Regards,

Victor Oliva

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Best Answer
    avatar image
    Former Member
    Feb 10, 2014 at 04:27 PM

    Hi,

         We applied SAP Note 1278563 - Specification of message server host in Exchange Profile. And make the full restart of the server. All this fixed the issue.

    Regards,

    Luis Diego

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 28, 2014 at 06:31 PM

    Hi Victor,

    Please check the SAP Note 764176.

    regards,

    Harish

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 28, 2014 at 06:33 PM

    Can you check for components registration status under SLD registration tab in runtime workbench?

    That will display all the components.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 28, 2014 at 06:40 PM

    This is how looks my entries on SLD.

    Add comment
    10|10000 characters needed characters exceeded