Skip to Content
avatar image
Former Member

SAPRouter Connect string not functional

Greetings Gurus,

I am attempting to set up a SAPRouter to forward to local SAP servers.

The contents of my saprouttab file is:


P * * *

The following is my dev_rout file, showing that saprouter should indeed be running.

---------------------------------------------------

trc file: "dev_rout", trc level: 1, release: "720"

---------------------------------------------------

Fri Jan 24 11:23:59 2014

SAP Network Interface Router, Version 40.4

command line arg 0: C:\usr\sap\saprouter\saprouter.exe

command line arg 1: -r

main: pid = 3040, ppid = 0, port = 3299, parent port = 0 (0 = parent is not a saprouter)

reading routtab: './saprouttab'


SAP Router is located on a machine with internal IP 192.168.5.22

I am attempting to connect to an internal server named ECCID3, as a preliminary test.

My SAPGUI settings are:

Application Server: ECCID3

Instance Number: 00

System ID: ID3

SAProuter string: /H/192.168.5.22/S/3299/H/

This configuration is failing with the following error:

Is this a networking issue or is there a problem with my configuration?

Thanks

errormsggui.png (13.9 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Jan 27, 2014 at 08:17 AM

    Can you post your SAPROUTER logs? Is your firewall configured properly?

    By the way: I don't guess this a GUI issue. Seems to struggle somewhere in your configuration.

    Add comment
    10|10000 characters needed characters exceeded