Skip to Content
author's profile photo Former Member
Former Member

No service found for namespace

Hi Gurus,

We have created few GW servcies using SEGW T_Code on GW system.

We have Transported the service to GW QA system and after assigning the Alias when I cheked the service it is giving me correct metadata.

It means the service is successfully activaed in GW QA System.

Now, when I try to run the service I am getting below error.

No service found for namespace /SAP/, name ZFSR_SRV, version 0001

I have crossed cheked the system alias and this is configured correct. Any inputs on this!!!

Regards,

KRishna Chauhan

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jan 22, 2014 at 06:17 PM

    Hi All,

    This issue has been resolved. One config was missing on SPRO of GW system.

    "Assign data provider to Data Model"

    Regards,

    Krishna Chauhan

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jan 22, 2014 at 05:47 AM

    Hi Krishna,

    Which error are you getting in error log (Transaction /IWFND/ERROR_LOG) ?

    How did you develop the service - in SE80 Design time or Using OData channel ?

    Regards,

    Atanu

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jan 22, 2014 at 06:23 AM

    Hi Krishna,

    Please check this note.

    1922510 - Activated Gateway Services are transported only incompletely

    Regards,

    Masa

    SAP Rapid Innovation Group - RIG

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.