Skip to Content

"No Instance Found" in SolMan7.1 SP10 Unified Job Monitoring

Hi,

We've recently upgraded our SolMan 7.1 system to SP10 and I'm struggling to get the Unified Job Monitoring to work.

I've been through the wizard (SOLMAN_SETUP -> Technical Monitoring -> Job & BI Monitoring) several times, and set-up monitoring for a few different systems / scenarios. I can successfully pull in a list of jobs from the client system when choosing what jobs to monitor, so that seems to be a positive sign.

Everything looks good in the set-up but no alerts /emails ever get generated. When I launch the html monitor page via Technical Monitoring Work Center -> Job and BI Monitoring and choose one of the systems I just see "No Instance Found".

The System Preparation and Basic Configuration is complete for SolMan, as is the "Managed System Configuration" and "System Monitoring Configuration" for the systems I'm trying to monitor. We have the most recent version of the Central Correction Note.

Can anyone suggest what I may have missed?

Richard

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • Jan 20, 2014 at 04:02 PM

    Hi Roland,

    Thanks very much for your reply. I've now tried that note, but unfortunately my problem persists.

    Regards,

    Richard

    Add comment
    10|10000 characters needed characters exceeded

    • Hello Philipp,

      I work in the SAP labs in the development department.

      Can you open a message to SAP in the component sv-smg-mon-jbi-job?

      Then it is possible to provide system access.

      Else, we can do a SAPCONNECT meeting where you could share your screen (without giving me access) and at least we can take a look at this together.

      Regards, Raghav

  • Apr 16, 2014 at 07:31 AM

    SAP Note 1909902 - Job Mon: Prerequisities for SP10 

    is updated with new known corrections. Also is a report program to 'mass activate and deactivate'.

    After applying the notes, update the latest MAI SP10 content. Create new Monitored Object and check for data.

    Regards, Raghav

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 17, 2014 at 04:53 PM

    Hi Richard,

    Can you see if SAP Note 1959599 - SP10 - No Instances displayed after "Apply" filter helps here?

    Kind regards,

    Roland

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 06, 2014 at 06:27 AM

    Hi Every one,

    I faced the similar issue while configuring unified job monitoring. We approached SAP and were told to apply SNOTE

    "1866169 - Corrections unified job monitoring ST-PI 2008_1_xxx SP9"

    This fixed our issue now the instance details are populating in monitoring screen.

    Regards,

    Phaneendra.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 25, 2014 at 07:35 AM

    I have same problem as described above, i followed all the recommendations in note 1909902 - job Mon: Prerequisities for SP10 ... on satelites i have lastest ST-PI and ST-A/PI so i couldnt apply note  

    1866169 - Corrections unified job monitoring ST-PI 2008_1_xxx SP9. followed guides how to setup job monitoring

    and when i go to system monitoring -> job and BI monitoring i see all the jobs but no data inside just No instance found

    any idea ?

    thank you for reply

    Add comment
    10|10000 characters needed characters exceeded