Skip to Content
Former Member
Jan 17, 2014 at 04:43 AM

DIAPI Failed


Hi Experts,

I have this issue in DIAPI when I am trying to install it. Please see screenshot below:

I tried to find all suggested answer in the forum but nothing help me to resolve the issue. By the way, here are the activities that I have done until I got this error message.

1.) I have 8.82 installed in my Computer (standalone)

2.) I uninstall all SAP using revo-uninstaller.

3.) I deleted the SBO-Common and existing DEMO DB

4.) I install 2007 SBO (No error occurred during installation)

5.) Upgrade the to 8.8 PL 12

6.) All was successfully upgraded.

7.) Upgrade the client (error message above occurred but the client successfully upgraded).

8.) I check the control panel to uninstall the DIAPI but there's no DIAPI there.

9.) I uninstall and reinstall client but same error occurred.

Do you have any suggestion to resolve the issue? I cannot use DTW because I guess it cause by DIAPI version.

Thank you,



DIAPI.png (47.0 kB)