Skip to Content
V P

Admin UI Login

Hi Team,

Environment: SP16

It takes long time to login into ADMIN UI ~40 to 60 Seconds. Earlier in SP4 hardly 2 or 3 seconds to login admin console.

Is there any settings that we can change ?

Regards,

VP

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    Jan 25, 2017 at 07:43 PM

    VP,

    There aren't really any settings that control this. It seems more like a response time issue within IIS. Is this response time on the Afaria server itself or browsing from a remote location? I for instance gain a 5 seconds of delay if I am tunneled through a VPN to an Afaria server.

    Tracy

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 18, 2017 at 10:37 AM

    Any update please ?

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 19, 2017 at 03:43 AM

    Hi,

    Did you try restart of database and each Server?
    When you do not try it, can you restart database and each Server according to following KBA?

    1858725 - What is the correct order to start the services in Afaria 7

    Thanks,
    Atsushi

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Atsushi,

      Thanks for your reply.

      Yes database server is restarted.

      My Question is When i try to login the Admin Console it takes around 40 to 60 seconds to view my Home Page.

      Is there any settings that i can see my home page immediately after clicking on Login ?

      Regards,

      VP