Skip to Content
author's profile photo Former Member
Former Member

SAP Portal 7.03 UWL issue

Hello All,

We are on SAP Portal 7.03 and i am facing problem with UWL:

1. Based on my previous experience i configured UWL, but i am not able to see all workflow itesm in UWL, only few items i am able to see it.

2. Even whatever the workflow items are able to see in UWL, i am not able to open it properly, when i am trying to open those items i am getting below error:

There is no iView available for system "": object "mss_wl". For more information

I am not sure what is this issue, if any one have any idea, please help me out to resolve this issue.

Thanks in Advance.

-Abhiram

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

4 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jan 11, 2014 at 06:03 AM

    Hi,

    There is no iView available for system "": object "mss_wl". For more information

    In the system it is coming as blank "".

    What is the alias defined for the backend system as the configuration as system is reading it blank. So go in system landscape in the portal and check the settings.

    also check the below note.

    1854661 - The error "There is no iView available for system "XYZ", object "ABC" is encountered when navigating in an MSS or HR Administrator Portal role

    Thanks

    Rishi Abrol

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jan 10, 2014 at 05:53 PM

    Hi Abhiram,

    Looks like the iview you are trying to access is a OBN based iview.

    Please refer SAP note 1651958, read this note to get more information.

    For Troubleshooting Refer: http://scn.sap.com/docs/DOC-7626

    Hope that helps.

    Regards

    Uday

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 11, 2014 at 06:53 AM

    Hi Abhiram

    Please check the following notes

    1854661 - The error "There is no iView available for system "XYZ", object "ABC" is encountered when navigating in an MSS or HR Administrator Portal role

    Also check your backend system configuration to ensure no issues.

    Thanks

    Rishi

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 10, 2014 at 05:45 PM

    Hi Abhiram

    are aliases configured in your portal?

    can you give us some more details of your scenario?

    Let me know

    a

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Andrea,

      Nice to see reply, here is the screen which i configured my UWL:

      This is the way i configured in my previous clients and in previous portal versions, it works fine, i am not sure why it is not working now.

      Mean while i will look inot Uday reply, see i will resolve my issue.

      Thank you!!

      -Abhiram

      UWL Config.JPG (29.3 kB)

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.