Skip to Content

Asset legacy migration problem

Hello,

Our fiscal year variant is: Oct - Sept, 4 special periods

Transfer date: 30 Nov 2013

Last period posted in previous system: 2014/02

In the 1st month after migration to SAP, which is December, the depreciation calculated 3 months of depreciation but the planned depreciation for January and onwards calculated correctly at 1 month.

Example:

asset acquisition date: 01 May 2013

depreciation start date: 01 May 2013

acquisition cost: 30,000

expensed useful life after upload : 5 months (it didn't seem to recognize that the expensed useful life should be 7 months as of December).

depreciation key: straight line 20% (Z20S)

accum depr from legacy: 3,517.74 (same as in AS93)

net book value: 26,482.26 (from AS93)

ord. dep posted: 1,500.26 (from AS93)

So, i'm just expecting at least 500AUD planned depreciation. But in period 3, 3 months have been calculated as depreciation.

I would greatly appreciate it if somebody can point me to the right direction why I am having 3 months of depreciation in my 1st month after the upload and why I can't see the line "legacy asset transfer" in "Posted" tab in AW01N which I normally see in my previous uploads. This is the first time that I have uploaded for my current company. Please see attached file.

Looking forward to hear from you all.

Thanks and regards,

Tess

Asset 134.JPG (123.0 kB)
Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Posted on Jan 10, 2014 at 04:59 AM


    Hi,

    Acquiistion value : 30000 (AS93)

    Accumulated depreciation legacy :3517.74 ( From AS93)

    Net Book value 26,482.36( AS93)

    Ordinary depreciation posted : 1500.26 (AS93)

    Transfer date is 30/Nov/2014 i.e Two months depreciation(1000) you need to provide in AS91 as a ordinary depreciation for the current financial year 2014.

    change the ordinary depreciation amount from 1500.26 to 1000.00 in AS91 legacy upload. let them system calculate depreciation for Dec as you mentioned transfer date is 30/Nov/2014.

    i think it should work..

    Regards,

    Chandra Sekhar

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 10, 2014 at 05:15 AM

    Hi Tess,

    It is a SAP standard to make value adjustment only for current year.

    Your current year 2013 Oct to 2013 December (3 months) depreciation has been posted correctly.

    Also you havent used Smoothing option in OAYR T code thats why 3 months depreciation posted in one month. If you have ticked the Smoothing in OAYR then the 1000 USD will be apportioned into remaining 10 months of current year.

    If you want to post depreciation for previous year's periods(May to Sep), you can use ABAA-Unplanned depreciation with TTY-640.

    Hope it solves.

    Regards,

    G.Sethuraman

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.