Skip to Content
author's profile photo Former Member
Former Member

Error installing Outlook Integration in SBO 9

Hello

Recently I installed SBO 9.0 and upgraded to PL07. When trying to install and start manually from addon manager, it giges these error message. Any suggestions ? I also see it has not created the UDF o tables

Regards

Hector

OI.png (26.1 kB)
Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Posted on Jan 10, 2014 at 01:49 AM

    Hi,

    You may check with this thread:

    http://scn.sap.com/thread/3360972

    Thanks & Regards,

    Nagarajan

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jan 10, 2014 at 02:04 AM

    Hi,

    you must reinstall the add-on so that the problem solved.

    here are the steps:

    • Start SAP Business One. Log on to the appropriate company.
    • Choose 'Administration' -> 'Add-ons' -> 'Add-on Administration'.
    • Remove the add-on(s) from the company by marking them and clicking the left arrow button.
    • Choose 'OK'.
    • Close SAP Business One.
    • In Microsoft Windows, choose 'Start' -> 'Control Panel' -> 'Add or Remove Programs'.
    • Check if any SAP Business One add-on(s) are displayed in the list.
    • If an add-on is included, uninstall it by choosing 'Remove'.
    • Using Windows Explorer, locate to the add-ons installation folder. Depending on the different versions of SAP Business One, the default installation folder is 'C:\Program Files\SAP Manage\SAP Business One\AddOns\sap' or 'C:\Program Files\SAP\SAP Business One\AddOns\sap'.If you chose a different folder during the installation process, locate that folder. Delete all subfolders (folders named like the add-ons) and, if present, the "_common" folder (which contains the framework for add-ons).
    • Locate to the SAP Business One installation folder. The default installation folder is 'C:\Program Files\SAP Manage\SAP Business One' or 'C:\Program Files\SAP\SAP Business One'. If you chose a different folder during the installation process, locate that folder.
    • Delete these files: 'AddOnsInstall.sbo' and 'AddOnsLocalRegistration.sbo'
    • Start SAP Business One.
    • Log on to the appropriate company.
    • Choose 'Administration' -> 'Add-ons' -> 'Add-on Administration'.
    • Reassign the add-on(s) to the company.
    • Choose 'OK'.
    • Restart SAP Business One.

    The add-ons will now be installed automatically and should work properly.

    Good luck

    Jimmy

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.