Skip to Content

Unable to Activate Standard Datasource in SAP BW after replication

Hi Guru,

After replicating Standard Datasource in BW Dev using Tcode RSDS when I am trying to activate the datasource(because after replicating datasource is inactive state) I am getting an below error (SLG1 log)

Program end==============================================================

Error when activating DataSource 2LIS_02_ITM ECDCLNT300

Except this there is nothing in error message. I checked in ST22 and SLG1.

source system is checked ok.

i don't know what this message mean.

can anyone tell me how activate inactive Datasource.


Regards

Add a comment
10|10000 characters needed characters exceeded

Related questions

6 Answers

  • Posted on Jan 09, 2014 at 01:53 PM

    Hi,

    First of all your data source was migrated or while replicating which version you used RSDS or 3.x?

    Can you share your bw data source form RSA1 screen shot.

    at bw side check this table - RSDS, are you able to see your replciated data source or not.

    if not then you can replicate data source thru Tx - RSDS. because your data source in 3.x version. need to migrate in 7.x

    later you can activate your data source.

    Thanks

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 09, 2014 at 11:25 PM

    Hi,

    Did you make sure all the relevant infoobjects are installed and active in the system?

    The problem cou\ld be missing or inactive infobjects in BW.

    Thanks

    Shilpa

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 10, 2014 at 04:51 AM

    Check with this program also, RSDS_DATASOURCE_ACTIVATE_AL.


    Make sure all other objects related to this data source are active and connectivity between the source and BW is active with out fail.


    If you get any issues here, please paste the complete log here.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jan 15, 2014 at 04:54 AM

    I think there is some problem with table TADIR as ur screen shot. Try with activating again ur Data Source in ECC and check its data there in RSA3. After that replicate it in BI using RSDS or by application component and activate it.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jan 15, 2014 at 08:02 AM

    Thanks Every one. Issue got resolved 😊 It was related to Basis.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Oct 21, 2019 at 05:53 AM

    In the source system, delete the related datasource in the ROOSGENSEG and ROOSGEN tables and re-active it in the BW system.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.