Skip to Content
author's profile photo Former Member
Former Member

SAP 9.0 langsamer nach Update von PL4 auf PL8

Guten Morgen,

nach einer Aktualisierung SAP 9.0 von PL4 auf PL8 klagen die User über Verzögerungen und veränderte Performance beim Arbeiten.

Das öffnen von einzelnen Programmteilen (Kundenaufträge, Abfragen, Rechnungen, etc.) ist langsamer wie vor dem Update.

Hier mal die Eckdaten zum Server:

virtuelle Umgebung: VM-Ware

Win2008R2 ST SP1

2 x 2,4 GHz Xeon

32 GB RAM

SQL 2012 ST

Clients: win 7 32/64 --> SAP-Client 32bit

Hat jemand selbige Erfahrung, bzw. eine Idee woran es liegen könnte ?

Spielen evlt. Windows-Komponenten (Dot-Net 4 ist auf den Clients drauf) eine Rolle ? Müssen wir auf 4.5 gehen ?

Vielen Dank für Eure Wissenwerte.

Gruß

Markus

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jan 09, 2014 at 10:09 AM

    Hallo Markus,

    hört sich alles gut an (Server-Ausstattung), und mit PL08 ist eigentlich auch alles i.O. Von daher würde ich auf Netzwerk-Probleme tippen.

    Lizenzserver: IP oder DNS-Name?

    Ggf. mal in der Registry ausprobieren: TaoNamingServiceOptions, IP Adresse vor :30000 eintragen (Schlüssel: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\ACE\TAO)

    hdh

    Andreas

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.