Skip to Content
author's profile photo Former Member
Former Member

verifying data base and include new table cause to loose data from report

Hi Guys,

I have an issue with a crystal report. I did verify the database with the modified data set (.xsd file) and then if I run the report it displays the data properly.

But if I include a new table (which is in the modified data set) to the report and then run the report even without using any fields of the new table it doesn’t display the data.

I did try with Set Data Source and updating the dataset, updating each and every table but still couldn’t rectify the issue.

I think many of you guys might have come across similar situation and would be pleased if someone can help me with this.

Thanks in advance,

Cheers

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jan 10, 2014 at 02:28 AM

    Hi All,

    I found the exact cause for the issue. It was due to the Links with the tables which were unwanted. It had Links by name and once I clear these links it was working fine.

    @Ludek Thanks for your concern and help.

    Cheers,

    Dinindu

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jan 08, 2014 at 05:12 PM

    What version of CR? Please be precise. E.g.; CR 12 or CR 2008 is not precise enough. Go to the Help Menu and see the version under Help About.

    If you create a new report, are you able to see the new table and view data from it?

    - Ludek

    Senior Support Engineer AGS Product Support, Global Support Center Canada

    Follow us on Twitter

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.