Skip to Content
3
Jan 07, 2014 at 01:59 PM

BI 4.1 - IE11 Compatibility prior to SP3 availability question

651 Views

Hello,

I've come across the SAP Note stating that IE11 will be officially compatible with BI 4.1 beginning with SP3 at the end of March (SAP Note 1949010 – BusinessObjects Support for Internet Explorer 11 and SAP BusinessObjects Maintenance Schedule). We are currently planning to in-place upgrade from 4.0 SP5 to 4.1 SP[insert unknown level here].[insert unknown patch level here]. I have BI 4.1 SP2 Patch 1 installed and running in a sandbox, and have been using IE11 without any known issues with BI LaunchPad, Explorer, Webi, Dashboards, CMC, etc... From everything I know, IE11 is not a significant change from IE10, which 4.1 is already supporting...

So my question is basically, has anyone had any problems with IE11 in a 4.1 SP2 or SP1 install? I know it's not 'officially' supported until SP3, however we need time to nail down and test a specific SP now, and not in 2 months. My initial thinking is that IE11+4.1 SP2 is usable, but figured I'd ask here, too!

Thanks for any feedback!