Skip to Content
avatar image
Former Member

SAP NetWeaver 7.4 SR1 AS Java install error in Install Java Engine phase

Hello,


I am doing my first installation of SAP NetWeaver 7.4 SR1 AS Java on Windows Server 2008 R2 with Oracle database 11.2.0.3.

I have been following the SAP Installation guide and everything has been going well but I am now stuck with an error in the Install Java Engine phase of the installation.

The error message I am receiving is:

An error occurred while processing option SAP NetWeaver 7.3 > SAP Systems > Application Server Java > Standard System > Standard System( Last error reported by the step: Process call 'C:\usr\sap\E1D\J00\exe\jstart.exe pf=\\sourcing\sapmnt\E1D\SYS\profile\E1D_J00_sourcing -file=C:\usr\sap\E1D\J00\exe\startup.properties -nodename=bootstrap -launch' exits with error code 1. For details see log file(s) jstart_bootstrap_J00.log.)

When I check the jstart_bootstrap_J00.log it is empty.

executing that command in command prompt leaves screan clear.

I use java full version "1.7.0_45-b18"

I found quite a similar problem alredy solved but unfortunetly solution don't work for me:


Let me know If you need other log files

.

Does anyone know what might be causing this error?


Best Regards

Ireneusz

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Jan 07, 2014 at 01:32 PM

    Hello

    I believe the phase is trying to start the SAP J2EE system and it fails.

    First check whether the database and Listener are up and running.

    Also check the latest trace files in the C:\usr\sap\E1D\J00\work and C:\usr\sap\E1D\SCS01\work directories.

    Regards

    RB

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Reagan Benjamin

      it worked, Thank You very much!

      I have downloaded at first, the newest version -7, but i needed 6, and it isn't backward compatible :<

      Best Regards

      IK