Skip to Content
author's profile photo Former Member
Former Member

All Cell Content nod displayed in Excel

Hi,

I am getting the issue in displaying the entire text in excel while I exporting the BO WebI report to excel format.

ie) some text hided.

Please help me.

Thanks,

Naveen.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jan 07, 2014 at 07:53 AM

    Hi Naveen,

    Have you tried using the 'Wrap Text' Functionality?

    Also try choosing the option "Prioritize the formatting of the documents" in Webi Preferences.

    Please follow the below steps to achieve this:

    Log into BI Launch Pad

    1. In the "Header" panel, click Preferences.

    2. Click Web Intelligence.

    3. Under "Select a priority for saving to MS Excel":

    Choose Prioritize the formatting of the documents to display the data in a format that is similar

    to working in Web Intelligence.

    4. Click Save and Close.

    Hope it will help!

    Thanks,

    Sakthi.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.