Skip to Content

Role not Showing for Provisioning

Hi All

I have 2 back-end systems in my GRC landscape.One is ECC and other is BI.Since we don't have much ruleset and risks for BI therefore I ahve clubbed them in the same logical connector group SAP_R3.

Now I am able to upload both ECC and BI roles in BRM in GRC AC 10.0.But to my surprise I can see ECC roles for provisioning but not BI.when I checked the issue in detail I found a difference represented through the following picture attached.Please help me to resolve this issue asap.

Regards

Pradeep

BI_Issues1.jpg (68.8 kB)
BI_Issues2.jpg (66.4 kB)
Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Jan 07, 2014 at 08:18 AM

    Hi Pradeep

    In addition to role upload you have to run proper sync jobs for both systems to make the roles available.

    Please run report GRAC_REPOSITORY_OBJECT_SYNC.

    BR

    Sebastian

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.