Skip to Content
author's profile photo Former Member
Former Member

MSS Reporting Error

Hello All,

In MSS lanchpad report, we have the following problem:

Error in Manager Sef-Service

When calling the report, the following error occurred

System: XXX

Error when executing function Z_XXXX_XXXX

Basically in MSS report, I select report, which calls another screen, and then i select the list employees then i clicked on "Launch Report" button, then i am getting the error.

Last Week we upgraded the support package, after that only we are getting this error, before the support package up gradation, it is working fine.

I tried to execute using the report: PWPC_RPT_START_REPORT_TEST, i am getting the same error.

Could you please help me, to resolve this error, i checked each and everything, seems to me my configuration is fine.

Thank you in advance.

Thanks,

Abhiram

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    Posted on Jan 07, 2014 at 08:03 AM


    Run this T-code PWPC_CONV_MDT_TO_LPA with RPT0 in MDT Scenario input parameter.

    And also check the tables T77MWBS, T77MWBSC all scenarios exists in this.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.