Skip to Content
author's profile photo Former Member
Former Member

B1i - Administrative Logon

Hi everyone.

I just installed the SAP Business One Integration in my SAP Business One 9 PL 08.

When I try to login into the B1i - Administrative Logon, it doesn't says the password is incorrect,

neither any message, it just refresh the page and nothing else.

In the installation progress, it asked me to redefine the B1i administration password,

I had setted to one of my default passwords, two steps ahead, it asked for the same password,

and I proceeded it without problem.

I've tried B1i with the password that I've setted on the installation progress,

I've tried manager as the user, sa, B1i, b1i, everything.

Someone knows what could be going on?

Regards.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    Posted on Jan 06, 2014 at 06:00 PM

    B1iadmin is the administrator log in for B1if

    B1i is used for communications from Business One to B1if.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.